Warning: ob_start(): function 'compress_handler' not found or invalid function name in /www/htdocs/xfmantis/core.php on line 18
0002506: on the last game set xforce nothing comes to base - Mantis
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002506 [X-Force] Allgemein major always 16.01.12 05:42 23.01.12 01:03
Reporter christhemad View Status public  
Assigned To
Priority normal Resolution open  
Status new   Product Version V0.915b03
Summary 0002506: on the last game set xforce nothing comes to base
Description im sorry i dont read German so i hope i has selected the right items. i has used the updater to get the newest things from the web now when i start the xforce mission on start a new game it puts me at the north pole when i sell stuff it leaves fine but when i buy stuff or send out fighters they all try to go to the south pole and just sit there i has tried this several times. and on general not sure what its names but was general something or another on new game bases just seem to blow up with no ufos and theres a ton at start maybe thats how they should work but i cant read german to tell.
Additional Information i still love this game and cant wait for more updates. and if you dont mind me using google translate i will be happy to run the text on it so you can get more in english
Attached Files

- Relationships

- Notes
22.01.12 12:19

That error was fixed a while ago, it depends on a wrong setting in the gameset you've choosen.
Try to update the game with config.exe and start a new game (no way to fix a save with this problem.

If that doesn't help we need to know which gameset you started and on which difficulty setting - the error is only in a few special cases, selecting another difficulty or another gamesetmight solve it even without the update.

There is also a much newer Alpha-Version linked in the forums, from the 0.917alpha. That isn't as stable as the 0.915 yet however...
23.01.12 01:03

its x-force 1.02 on the lowest setting and my current game version
is V0.915b04 and i just did the update and im up to date on all the items
shown. just tryed on easy and working fine just not the very easy still puts me on the north pole on very easy and can sell and send ships out just nothing comes back even fighers sent from there all head to the south pole

- Issue History
Date Modified Username Field Change
16.01.12 05:42 christhemad New Issue
22.01.12 12:19 DirkF Note Added: 0004623
23.01.12 01:03 christhemad Note Added: 0004624
23.01.12 01:03 christhemad Issue Monitored: christhemad

Mantis 1.0.7[^]
Copyright © 2000 - 2007 Mantis Group
Powered by Mantis Bugtracker