Warning: ob_start(): function 'compress_handler' not found or invalid function name in /www/htdocs/xfmantis/core.php on line 18
0001689: black Globe in geoscape - Mantis
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001689 [X-Force] Allgemein minor always 31.08.07 00:23 02.09.07 07:52
Reporter win98user View Status public  
Assigned To
Priority normal Resolution open  
Status feedback   Product Version V0.910 - Final
Summary 0001689: black Globe in geoscape
Description eh.. basically in the geoscape "main screen"... the globe is black. you can see the cities as yellow dots, bases in correct colours, etc.. but the globe is just black.

tried all the combos in the gfx option.. in the config/updater tried both 16 and 32 bit (fullscreen 800x600) makes no difference to the globe. (... 1st thing I tried is to toggle the option that's only supposed to be used if you get white screen...)

hardware.. PII 300 192Mb ram, Geforce4 440MX (64Mb), directX 9.0c installed (not that the hardware is dx9 compliant...) win98 fe drivers... 81.98 (which according to nvidia's site.. is the latest drivers for the hardware/os combo)

Problem has existed since I 1st tried this game.. possibly 0.9 or even earlier.. (1 or 2 year ago?) can't remember which version now.

no idea what other info I can give.

the game still works fine.. aside from that bit..
Additional Information
Attached Files

- Relationships

- Notes
31.08.07 07:43

Have you tested the effect in window mode?

And there was no change wether you activated or deactivated the Alpha-Blending? That's strange since last time someone had such a problem that was what solved his problem (if I remember correctly, it was more than a year ago).

Unfortunately that problem seems to be dependend on the hardware and the drivers and we haven't been able to reproduce it on our PCs. And that makes identifying the problem a bit difficult...

The most important data we need (hardware and driver descriptions) is posted in the error.txt of your other problem ticket, which is easily solved (read there).
But I have no idea how long it will take us to find the solution to this problem...
31.08.07 09:54

tried windowed as well.. no luck either. is there some sort of minimum gfx card hardware requirement?
31.08.07 19:22

I think your grafic card is far beyond the requirement. And since we don't have a clue what's causing this it'll probably take a long time to solve it (unless we got a lucky idea).
01.09.07 13:24

And you can always hope that the next version cures the problem. 0.845 I could only play in window, (black screen as you in fullsize) 0.900 worked...
Have you got a small place around you mouse where you can see the globe? It was so for me.
02.09.07 07:52

no... either that or it's so small that it's not easily visible

the way i try to keep some idea as to what's where is to enable geodetic control (or however it's spelt) at least there's a bunch of horizontal circles with that

- Issue History
Date Modified Username Field Change
31.08.07 00:23 win98user New Issue
31.08.07 07:43 DirkF Note Added: 0002768
31.08.07 07:43 DirkF Status new => feedback
31.08.07 09:54 win98user Note Added: 0002771
31.08.07 19:22 DirkF Note Added: 0002780
01.09.07 13:24 LennStar Note Added: 0002782
02.09.07 07:52 win98user Note Added: 0002783

Mantis 1.0.7[^]
Copyright © 2000 - 2007 Mantis Group
Powered by Mantis Bugtracker